Minimum System Requirements for Bridgit Field App